Impossible de Rejoindre une partie Multi

Un problème avec votre config, écran noir, ou bugs avec Titan Quest ou Immortal Throne ? La solution est peut-être ici.

Impossible de Rejoindre une partie Multi

Messagepar Hiaf » Jeu Avr 28, 2011 3:03 pm

Bonjour a tous, voila je viens de me remettre a jouer a Titan quest, mais j'ai un petit soucis pour rejoindre ou créer des parties multi, quand je lance une recherche internet ( ou local ) ca me met une erreur
Image

.Je tourne actuellement sur un Athlon Phenom Quad Core 9950 avec un Windows Seven Edition intégrale 64 bits.

voila si vous avez besoin d'autres informations je peux en remettre, sinon merci d'avance a ceux qui pourront m'aider a résoudre ce problème.
Hiaf
Chasseur de Rats
 
Messages: 2
Inscription: Jeu Avr 28, 2011 11:48 am

Messagepar Ekinox68 » Jeu Avr 28, 2011 3:12 pm

Lances le jeu en tant qu'administrateur.
Avatar de l’utilisateur
Ekinox68
Annihilateur de Rats
 
Messages: 698
Inscription: Lun Mai 03, 2010 6:12 pm

Messagepar Itioque » Jeu Avr 28, 2011 3:57 pm

Et bien le problème est cité ici http://www.titanquest-fr.com/forum/topic8053.html et il a traité il y a encore un mois donc un peu de recherche ne fais pas de mal en plus c'est facile avec l'option rechercher ;)
Avatar de l’utilisateur
Itioque
Pourfendeur de Rats
 
Messages: 215
Inscription: Jeu Avr 22, 2010 8:35 pm

Messagepar Hiaf » Jeu Avr 28, 2011 5:02 pm

Ok merci beaucoup problème résolu c'est vrai que c'était assez simple, et pour la recherche bas désolé :x mais c est la premiere fois que je viens sur ce Forum ....
Hiaf
Chasseur de Rats
 
Messages: 2
Inscription: Jeu Avr 28, 2011 11:48 am


Retourner vers Forum technique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron