[TQ.IT] Impossibilité de rejoindre une partie multi

Un problème avec votre config, écran noir, ou bugs avec Titan Quest ou Immortal Throne ? La solution est peut-être ici.

[TQ.IT] Impossibilité de rejoindre une partie multi

Messagepar El.Bouboutcho » Mar Aoû 21, 2012 8:35 am

Bonjour

Voila deux bonnes semaines que j'ai acheté Titan Quest Immortal Throne sur Steam mais j'ai un problème et Steam ne me répond pas.
Je suis sur Windows 7

Voila le problème

En mode solo tout marche correctement
En mode multi c la le problème je peux hébergé une partie mais pas en rejoindre une lorsque je veux en rejoindre une au moment de la connexion le jeu jeu se ferme purement et simplement sans aucun message d'erreur

Donc si quelqu'un a une idée merci d'avance

- Titre édité par Chloé -
Motif : le titre « [TQ.IT] » n'était pas explicite
El.Bouboutcho
Chasseur de Rats
 
Messages: 1
Inscription: Mar Aoû 21, 2012 8:23 am

Re: [TQ.IT]

Messagepar Ctrl-Alt-Suppr » Mer Aoû 22, 2012 3:13 pm

Comme à chaque fois ... c'est ni un problème de Steam, ni un problème de TQ, mais un problème réseau.

Si tu as une bouygues box, changes de fournisseur d'accès (ou achète un modem-routeur, mais c'est souvent + cher ...)

Si tu as une autre box, active le mode démilitarisé (ça ouvre tous les ports), désactive tes antivirus, firewall et compagnie, et joue en tant qu'administrateur sans l'UAC. Essayes de rejoindre quelques parties (tu peux parfois avoir des incompatibilités si l'hôte n'a pas rigoureusement la même version du jeu). Si ça fonctionne, il faut que tu "reviennes à un état de protection normal de ton ordi" étape par étape pour savoir ce qui bloque ta connexion (et qu'il faut régler correctement)
Avatar de l’utilisateur
Ctrl-Alt-Suppr
Administrateur
 
Messages: 5898
Inscription: Jeu Juin 29, 2006 5:33 pm


Retourner vers Forum technique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

cron