probleme de pilote d'affichage

Un problème avec votre config, écran noir, ou bugs avec Titan Quest ou Immortal Throne ? La solution est peut-être ici.

probleme de pilote d'affichage

Messagepar Orkiller666 » Jeu Oct 18, 2007 4:30 pm

Bonjour fan de Titan Quest,

Voila mon probleme: depuis que je joue a Titan Quest sur mon ordi portable il arrive de temps en temps (voire meme assez souvent) d'avoir droit à un petit retour à windows pendant que je suis en pleine partie :cry: , à cause du pilote d'affichage qui a disparu puis a été récupéré (selon les termes de vista :hin: ). Je voudrais donc savoir comment y remédier car c'est pénible, en plus il est aussi installé chez mes parents sur un pc avec xp mais il ne me fais ce caprice que sur mon portable. J'ai essayé de le réinstaller mais cela ne change rien

Merci d'avance

PS; je précise que c'est une version légale que je possède
Avatar de l’utilisateur
Orkiller666
Chasseur de Rats
 
Messages: 2
Inscription: Mer Oct 17, 2007 5:22 pm

Messagepar StilTeg » Ven Oct 19, 2007 5:55 am

c'estune version légale de Vista ? :tom!

Franchement, si c'est un souci avec vista ca va etre compliqué ! Lors du retour, tu as la fenetre de vista qui te dit que le pilote a cessé de fonctionner c'est bien ca ?
Ich yara at-ahdab-hadbat-u
Bashar Miles Teg
Aventure Titan Quest : Contre TyphonTounesol !
Avatar de l’utilisateur
StilTeg
Modérateur
 
Messages: 4833
Inscription: Mer Nov 15, 2006 10:51 am
Localisation: Un non-vaisseau, la-bas au milieu des Dunes d'Arrakis

Messagepar Ctrl-Alt-Suppr » Ven Oct 19, 2007 8:32 am

C'est pas titan quest qu'il faut reinstaller, ce sont les pilotes graphiques.
Voir commencer par les desinstaller complètement (suivant le modèle, tu dois trouver un utilitaire de suppression qui fait ça facilement ...)
Et ensuite remettre les derniers, pour être sûr qu'ils soient à jour.

Si t'essaye de jouer avec les pilotes génériques présents par défaut sur le portable que t'as acheté, c'est presque un miracle que t'es su lancer le jeu ...
Avatar de l’utilisateur
Ctrl-Alt-Suppr
Administrateur
 
Messages: 5909
Inscription: Jeu Juin 29, 2006 5:33 pm

Messagepar Orkiller666 » Ven Oct 19, 2007 8:08 pm

il me met que le pilote d'affichage ne repondait plus et a été récupéré. Pour les drivers, j'ai mis les derniers drivers officiels. Donc d'apres ce que je comprend c'est que c'est Vista qui fait chier, je ne vais pas garder vista bien longtemps car je prefere xp mqui est moins lourd et marche mieux

Merci quand meme
Avatar de l’utilisateur
Orkiller666
Chasseur de Rats
 
Messages: 2
Inscription: Mer Oct 17, 2007 5:22 pm


Retourner vers Forum technique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités