Problème mods

Un problème avec votre config, écran noir, ou bugs avec Titan Quest ou Immortal Throne ? La solution est peut-être ici.

Problème mods

Messagepar Rocmain » Dim Mar 16, 2014 2:22 pm

Bonjour, j'aimerais me remettre à TQIT et je me suis dit que je pourrais installer quelques mods pour repartir sur de bonnes bases,

donc j'ai installé ce fameux mod de CAS,
http://forum.gamegrob.net/mods-addons-et-utilitaires-operationnels-f1148/ctrl-mods-pack-28-01-2008-t16863.html

et je ne sais pas si il est effectif car lors du choix du mod l'application commande indique accès refusé, mais elle affiche également que c'est ok, un screenshot devrait être plus parlant
http://www.noelshack.com/2014-11-1394975592-capturecas.jpg

de même pour le mod AllSkins
http://www.titanquest-mods.com/allskins-for-tqit

l'installation ne marche pas après avoir suivi les instructions
http://www.noelshack.com/2014-11-1394975868-captureallskins.jpg

Je ne sais pas si le mod de CAS s'est bien installé et je ne sais pas pourquoi l'installation de l'autre mod n'a pas fonctionné,
Sont-ils compatible avec Windows 8.1 ? (TQIT marche sans problème)

Si vous avez des solutions ou des idées ce serait sympa :)

Rocmain
Rocmain
Égorgeur de Rats
 
Messages: 29
Inscription: Mar Nov 09, 2010 7:51 pm

Re: Problème mods

Messagepar Rocmain » Lun Mar 17, 2014 5:08 pm

Finalement j'ai réussi à faire marcher le ctrl-mod-pack et le .bat du allskin, mais je n'ai rien dans les quêtes personnalisées alors que les fichiers sont bien apparus dans "CustomMaps"
Que faire ?

EDIT:
dossier "CustomMaps"
http://www.noelshack.com/2014-12-1395074380-captureallskins.jpg
Rocmain
Égorgeur de Rats
 
Messages: 29
Inscription: Mar Nov 09, 2010 7:51 pm

Re: Problème mods

Messagepar Rocmain » Mar Mar 18, 2014 8:47 pm

Problème résolu, il fallait mettre les différents dossiers créés dans Documents\mygames\TQIT\CustomMaps
et non dans ProgramFiles, là où il se crée lors de l'installation
Rocmain
Égorgeur de Rats
 
Messages: 29
Inscription: Mar Nov 09, 2010 7:51 pm

Re: Problème mods

Messagepar Thallan » Jeu Mar 20, 2014 9:00 am

Je vais être franc avec toi, mais notre forum est un tout "petit peu" mort en ce moment..
Avatar de l’utilisateur
Thallan
Exterminateur de Rats
 
Messages: 472
Inscription: Mar Juin 30, 2009 7:59 pm

Re: Problème mods

Messagepar Rocmain » Jeu Mar 20, 2014 9:08 am

J'avais remarqué mais si une seule personne passait et qu'elle avait la solution ça aurait pu m'éviter de multiple recherche sur internet et dans les fichiers de TQIT,
C'est d'ailleurs bien dommage car lorsque je m'étais inscrit il y a quelques années ce forum était encore bien vivant :|
Rocmain
Égorgeur de Rats
 
Messages: 29
Inscription: Mar Nov 09, 2010 7:51 pm


Retourner vers Forum technique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités