Bug nom de l'objet ?

Un problème avec votre config, écran noir, ou bugs avec Titan Quest ou Immortal Throne ? La solution est peut-être ici.

Bug nom de l'objet ?

Messagepar Tolvic » Ven Aoû 27, 2010 11:36 pm

Bonour, je suis encore un noob à TQ et je me pose des questions sur l'objet trouver chez un marchant.

L'objet en lui même a de bon bonus (pour mon lvl) et il semble respecter les affixes décrient dans un post sur ce forum.

Le problème est le nom avec des [fs] et autres. Pour info je joue avec le patch 1.17a

Image

Il semble manquer crochet au premier ms] c'est peu être cela qui explique cette bizarrerie


EDIT: Après avoir vérifier je n'avais pas télécharger la correction des texte FR de TQ mais seulement la correction pour TQ:IT .... donc c'était bien un bug mais déjà corriger
(un petit merci pour ces patch non officiel au passage)
Dernière édition par Tolvic le Sam Aoû 28, 2010 12:02 am, édité 1 fois.
Tolvic
Chasseur de Rats
 
Messages: 9
Inscription: Ven Aoû 27, 2010 11:19 pm

Messagepar Jean » Sam Aoû 28, 2010 12:01 am

Ce n'est qu'un bug de traduction, corrigé par l'un des >>> deux correctifs <<< disponibles sur le forum et compatibles avec le fanpatch.
Avatar de l’utilisateur
Jean
Exterminateur d'Orcs
 
Messages: 2624
Inscription: Sam Avr 18, 2009 9:31 pm

Messagepar Tolvic » Sam Aoû 28, 2010 12:03 am

merci pour la réponse mais j'étais en train d'éditer mon massage pour dire que j'ai trouvé la solution en même temps que ta réponse ;)
Tolvic
Chasseur de Rats
 
Messages: 9
Inscription: Ven Aoû 27, 2010 11:19 pm


Retourner vers Forum technique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron